Regarding OpenSSL Security/Heartbleed Bug (April 2014)

Dear Valued Clients,

You may have recently heard about the "Heartbleed bug". This is indeed a serious bug that affects many servers running select versions of openSSL and is considered a serious threat.

The Heartbleed bug only affects versions 1.0.1 and 1.0.2-beta releases of OpenSSL. Kionic takes security very seriously, and we are pleased to announce that we do not have any servers on our network running openSSL versions that are vunerable to this exploit.

Thank you,

Kionic Support Team